No announcement yet.

Controller error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Controller error

    I just got the new audio board working and automation recorded....everything worked in the basement. I moved the monster and now when I hit play I get the red led lighting 8 times and only plays file 0002 audio, no animation and then stops doing anything. Setting up haunted urgent for me.

  • #2
    Hi Rene,

    8 red blinks indicate that there are some corrupt or extra characters in the config.txt file. If you edited the file, take a look at what you edited and see if the format is correct.

    If you send me the file via the 'Upload Attachments' button below and I'll take a look and see if I can spot anything abnormal.



    • #3
      I could not even get to the file, it was corrupted. I fixed it in windows and was only left with 3 lines. I put in an old file, then was able to record in single track mode and then did multi track and it all worked. I have since restarted and all is well and I have a clean copy of a working file if I need to redo it again. Thanks for the help.


      • #4
        Rene, when you reference that you used an old file, are you referring to an old config.txt file? If so, is that something you could send to me?

        I have the updated firmware, but I too am panicking here on the eve of Halloween with props hanging in the balance. I am running into issues with recording. I too had everything working downstairs and went upstairs to connect my prop to my relay and now it's not playing my sequence. This prop isn't running the add-on sound board, but just the receiver recorder, using only one relay. When I try to record, the board rarely lets me go into the record mode, multi or single track. If it does, it responds slowly, or not at all, when I hit the record button to stop the recording sequence. It also fails to record the sequence and sometimes doesn't respond to input from my rc controller when attempting to record the sequence. I have tried to reset, and it goes through the blinking cycle as I expect, yet that has yet to help anything. This is the simplest prop that I have, yet it's proving difficult...on the eve of Halloween. Not good timing. I also have one that was programmed successfully, using the add-on sound board, yet it will randomly stops working and will restart again and work for an undefined period of time once I restart it.

        Alex or Andre, I welcome your response as well, as I wanted to ask Rene specifically if the config.txt file was what was being referred to as the "old file." It makes me lean toward an issue with this file, given I am having these issues with more than just one board...yet I'm just cutting my teeth with these and value your expertise.

        Many thanks!


        • #5
          I'll add that I am powering this from a 7.5v 1.3 amp power supply. The output is aprox. 7.7v with no load.


          • #6

            I replied to your email yesterday afternoon, but I think your email box might be full again. I'll send it to your other address as well.

            I think that you will need to power your relay with another power supply and only have the digital output signal driving the relay's signal input pin You will need to connect all of the grounds together as well.

            The digital outputs can only provide a few hundred milliamps and if you try to draw more current it will brown out the board. The 6 red flashes is an error indicating it can't read the SDcard, and since it only happens on power up, that proves out that the board is resetting.